Zabezpečení nejnovějšího systému iOS 12.4 bylo prolomeno.

O tom, že mají operační systémy technologických společností bezpečnostní díry je dlouhodobě známo. S neustálými novými aktualizacemi totiž přichází skryté možnosti pro hackery, jak se dostat k cenným informacím uživatelů. Tentokrát se podařilo vývojáři Pwn20wnd prolomit zabezpečení protokolů a vydal veřejnou verzi Jailbreaku pro sestavení iOS 12.4. Jak uvádí v přiložených informacích, ta by měla fungovat na všech nejnovějších modelech. Čtěte dál…

Poslední vydaná verze systému disponuje stejnou chybou, jako starší iOS 12.1.1. Konkrétně se jedná o chyby s názvem sock_portsock_puppet. Díky tomu se hackeři při vytváření softwaru nemuseli příliš snažit. V následujících sestaveních byla chyba odstraněna, nicméně v nejnovějším iOS 12.4 se jednoduše chyby objevily znova. Společnost Apple si tedy bude muset dát záležet a vydat opravenou verzi se záplatou. Jak uvádí nejrůznější průzkumy, zájem o úpravu zařízení formou Jailbreaku je však na ústupu a cílová skupina se výrazně zúžila díky rozšířeným možnostem systému v posledních letech.

Výsledek obrázku pro ios 12.4


Jsme kreativní tým, který denně prostřednictvím svého internetového portálu FanApple.cz šíří nejnovější zprávy o dění kolem společnosti Apple. Nedílnou součástí je také tvorba recenzí na zajímavé aplikace a počítačové zařízení. Podívejte se sami na http://www.fanapple.cz